Invalid project sdk.git