Invalid project libqpro.lsm.git