Invalid project eps.git